Issue with processing flows.

Incident Report for integrator.io

Resolved

This incident has been resolved.
Posted Jul 28, 2020 - 05:05 PDT

Identified

The issue has been identified and we are awaiting the fix from our DNS resolver (AWS Route53)
Posted Jul 28, 2020 - 02:33 PDT
This incident affected: integrator.io.